
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.choteauacantha.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Montana will not play much of a role in the battle between President Donald Trump and former Vice President Joe Biden, but in the fight to control the U.S. Senate," />
<meta name="author" content="Erin Sargen Community News Service UM School of Journalism" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="FJXn9qt9smBzqsSsa795yWtg7PMOI4JOmapewRVguxc" />
<meta name="google-site-verification" content="FJXn9qt9smBzqsSsa795yWtg7PMOI4JOmapewRVguxc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Montana U.S. Senate" />
<meta property="og:description" content="Montana will not play much of a role in the battle between President Donald Trump and former Vice President Joe Biden, but in the fight to control the U.S. Senate," />
<meta property="og:site_name" content="Choteau Acantha" />
<meta property="fb:app_id" content="117656998358637" />
<meta property="article:publisher" content="http://www.facebook.com/choteauacanthanewspaper" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/live/global/resources/styles/site.css?_dc=1585795656"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Erin Sargen\nCommunity News Service\nUM School of Journalism","id":"9da444bc-0822-11eb-8d6d-ab258c923670","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":241},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/impressions.js?_dc=1602068706"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/traffic.js?_dc=1602052506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/settings.js?_dc=1602021398"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1542151947"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Montana U.S. Senate |  | choteauacantha.com</title>
            
    <style>body { background-color: #f7f4ef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #223D08; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #223D08; } .fixed-nav #main-navigation { background-color: #223D08 !important; } #site-top-nav-container, #site-top-nav { background-color: #ededed; } #site-footer { background-color: #223D08; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ededed; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cfcabf; }#site-header{ border-bottom: 3px solid #cfcabf; }#site-footer{ border-top: 3px solid #cfcabf; } .tnt-bg-accent { background-color: #cfcabf; } a .tnt-caret-down { color: #cfcabf; } .block-title .block-title-inner { border-color: #cfcabf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cfcabf; } .form-control:focus { border-bottom-color: #cfcabf; } /* Place site-wide CSS here */ a { color:#223d08;} #site-top-nav .list-inline>li>a { color: #223D08; } .navbar { min-height: 40px!important;} .nav>li>a { position: relative; display: block; padding: 10px 13px; } .navbar-default .navbar-nav>li>a:hover { background-color: #cfcabf!important;color:#223d08;} .btn-primary { color: #fff; background-color: #448811; border-color: #073E65; } .choteau-ln-block .block.light .card a { color: #614812!important;} #site-footer-container { background-color: #f7f4ef!important;} #site-copyright, #site-copyright a { color:#223d08;} /* hide paybill option so as to avoid confusing their customers */ /* .choteau-subscript-block ul li:nth-child(2) { display: none;} */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.choteauacantha.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Montana U.S. Senate |  | choteauacantha.com" href="http://www.choteauacantha.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script type="text/javascript">

$(document).ready(function(){

  var sURL = '/article_9da444bc-0822-11eb-8d6d-ab258c923670.html';

  if( sURL == '/')
  {
   $('.navbar-default .navbar-nav>li a').eq(1).css('background','#CFCABF')   
   $('.navbar-default .navbar-nav>li a').eq(1).css('color','#223D08')    
  }


//     console.log('::: READY ::: '+sURL)
     


$('#main-navigation li a').each(function(){



  if($(this).text().indexOf('About') > -1 && sURL.indexOf('about') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
     console.log('::: ABOUT ::: '+$(this).text())
     
     $('.navbar-default .navbar-nav>li a').eq(4).css('background-color','#223D08')   
     $('.navbar-default .navbar-nav>li a').eq(4).css('color','#ffffff')         
  } 

 if( $(this).text().indexOf('News') > -1 && sURL.indexOf('news') > -1 && sURL.indexOf('_') == -1 )
{

 $(this).css('background-color','#cfcabf')
 $(this).css('color','#223d08');


  
 $('.navbar-default .navbar-nav>li a').eq(4).css('background','#223D08')   
 $('.navbar-default .navbar-nav>li a').eq(4).css('color','#ffffff')    
}



 if( $(this).text().indexOf("Regional") > -1 && sURL.indexOf("regional_") > -1 )
{

 $(this).css('background-color','#cfcabf')
 $(this).css('color','#223d08');
 


 $('.navbar-default .navbar-nav>li a').eq(3).css('background','#223D08')   
 $('.navbar-default .navbar-nav>li a').eq(3).css('color','#ffffff')    
}
  if($(this).text().indexOf('Sports') > -1 && sURL.indexOf('sports') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  } 
  if($(this).text().indexOf('Opinions') > -1 && sURL.indexOf('opinion') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  } 
  if($(this).text().indexOf('Classifieds') > -1 && sURL.indexOf('classifieds') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  } 

  if($(this).text().indexOf('Calendar') > -1 && sURL.indexOf('calendar') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');

  } 

  if( $(this).text().indexOf('Customer') > -1 && sURL.indexOf('customer') > -1 )
  {

     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  }
  


if( $(this).text().indexOf('Customer Service') > -1 &&  sURL.indexOf('forms') > -1  )
{
     console.log('::: inside ::: '+$(this).text())

     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
}       
  
//  if( $(this).text().indexOf('Customer Service') > -1 && sURL.indexOf('forms') > -1 )
//  {
//     console.log('CUSTOMER '+$(this).text())
//     $(this).css('background-color','#cfcabf')
//     $(this).css('color','#223d08');
//  }
  
  

 });

});


</script>

        </head>
        <body class="app-editorial grid-banded blox-asset uuid-9da444bc-0822-11eb-8d6d-ab258c923670 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.choteauacantha.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Erin+Sargen%0ACommunity+News+Service%0AUM+School+of+Journalism&tncms.asset.id=9da444bc-0822-11eb-8d6d-ab258c923670&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=241&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.choteauacantha.com",
  secureDomain: "choteauacantha.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.choteauacantha.com/tncms/admin/editorial-asset/?edit=9da444bc-0822-11eb-8d6d-ab258c923670"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1264296" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1264296" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.choteauacantha.com/users/signup/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.choteauacantha.com/users/login/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.choteauacantha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1264296').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.choteauacantha.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.choteauacantha.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.choteauacantha.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1264296').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.choteauacantha.com/users/logout/" id="user-logout-form-1264296"><input type="hidden" name="referer_url" value="http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/regional_news/"  class="nav-link tnt-section-regional-news">Regional News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer_service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-on-account">Pay on Account</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news-article">Submit News Article</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://photos.choteauacantha.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1264297" class="tncms-block"><div id="weather-1264297" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59422" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59422"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1264297 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Choteau, MT
                                
                                 <small>(59422)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. High 71F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low near 45F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2020 @ 5:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59422"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1264291" class="tncms-block"><div class="follow-links-1264291 pull-right">
    
    <section id="block-1264291" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/choteauacanthanewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCNAn2IO8RNUMQF4Q-yUe3jA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/choteauacantha/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.choteauacantha.com",
  "sameAs" : ["https://www.facebook.com/choteauacanthanewspaper","https://www.youtube.com/channel/UCNAn2IO8RNUMQF4Q-yUe3jA","https://www.instagram.com/choteauacantha/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1264284" class="tncms-block a"><section id="block-1264284" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/ae723a4a-4cfd-11e6-94f5-6b105f7c02d5.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/ae723a4a-4cfd-11e6-94f5-6b105f7c02d5.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/ae723a4a-4cfd-11e6-94f5-6b105f7c02d5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1264295" class="tncms-block padding-top"><div id="user-controls-1264295" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.choteauacantha.com/users/signup/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.choteauacantha.com/users/login/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.choteauacantha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1264295').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.choteauacantha.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.choteauacantha.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.choteauacantha.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1264295').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.choteauacantha.com/users/logout/" id="user-logout-form-1264295"><input type="hidden" name="referer_url" value="http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1264285" class="tncms-block"><section id="block-1264285" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/46756292-5431-11e6-a56f-932a051d1b41.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1264288" class="tncms-block"><ul id="site-search-1264288-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1264288" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1264288-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1264288-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1264288-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1264288').submit();
        return false;
    });

    $('#site-search-1264288').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1264288 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1264288 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1264288-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/regional_news/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-on-account"  href="/site/forms/subscription_services/paybill" >
                    <span class="nav-label">Pay on Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-article"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News Article</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/forms/online_services/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.choteauacantha.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9da444bc-0822-11eb-8d6d-ab258c923670" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9da444bc-0822-11eb-8d6d-ab258c923670" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" class="carousel-inner"><div  class="item photo-6e2d022a-0825-11eb-a0f8-ab85a26da401">
                            <div class="item-container">
				                <div data-track-object='{"title":"Montana U.S. Senate","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=1200%2C800"
                    
                    alt="Daines"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" data-target=".caption-inner-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal collapse in"><div class="caption-text"><p>Montana republican senator and incumbent candidate Steve Daines during a campaign event at Hellgate Middle School in Missoula on Sept. 4, 2020.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SARA DIGGINS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fimage_6e2d022a-0825-11eb-a0f8-ab85a26da401.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_6e2d022a-0825-11eb-a0f8-ab85a26da401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2d022a-0825-11eb-a0f8-ab85a26da401"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daines&url=http%3A%2F%2Fwww.choteauacantha.com%2Fimage_6e2d022a-0825-11eb-a0f8-ab85a26da401.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_6e2d022a-0825-11eb-a0f8-ab85a26da401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2d022a-0825-11eb-a0f8-ab85a26da401"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.choteauacantha.com/image_6e2d022a-0825-11eb-a0f8-ab85a26da401.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_6e2d022a-0825-11eb-a0f8-ab85a26da401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2d022a-0825-11eb-a0f8-ab85a26da401"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.choteauacantha.com/tncms/asset/editorial/6e2d022a-0825-11eb-a0f8-ab85a26da401" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e2d022a-0825-11eb-a0f8-ab85a26da401"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Daines&body=http%3A%2F%2Fwww.choteauacantha.com%2Fimage_6e2d022a-0825-11eb-a0f8-ab85a26da401.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e2d022a-0825-11eb-a0f8-ab85a26da401"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_6e2d022a-0825-11eb-a0f8-ab85a26da401.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e2d022a-0825-11eb-a0f8-ab85a26da401"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e2d022a-0825-11eb-a0f8-ab85a26da401-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e2d022a-0825-11eb-a0f8-ab85a26da401" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e2d022a-0825-11eb-a0f8-ab85a26da401" class="save-list-6e2d022a-0825-11eb-a0f8-ab85a26da401-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e2d022a-0825-11eb-a0f8-ab85a26da401" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-93285a2a-0825-11eb-9791-eb94244ee963">
                            <div class="item-container">
				                <div data-track-object='{"title":"Montana U.S. Senate","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=1200%2C800"
                    
                    alt="Bullock"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" data-target=".caption-inner-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal collapse in"><div class="caption-text"><p>Montana Governor and candidate for U.S. Senate Steve Bullock speaks over the radio to a gathered socially-distant audience in cars during the 'Drive-In Feed' hosted by Montana Democrats at the Little Shell Cultural Center near Great Falls, Montana on Sept. 4, 2020.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SARA DIGGINS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fimage_93285a2a-0825-11eb-9791-eb94244ee963.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_93285a2a-0825-11eb-9791-eb94244ee963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93285a2a-0825-11eb-9791-eb94244ee963"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bullock&url=http%3A%2F%2Fwww.choteauacantha.com%2Fimage_93285a2a-0825-11eb-9791-eb94244ee963.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_93285a2a-0825-11eb-9791-eb94244ee963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93285a2a-0825-11eb-9791-eb94244ee963"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.choteauacantha.com/image_93285a2a-0825-11eb-9791-eb94244ee963.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_93285a2a-0825-11eb-9791-eb94244ee963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93285a2a-0825-11eb-9791-eb94244ee963"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.choteauacantha.com/tncms/asset/editorial/93285a2a-0825-11eb-9791-eb94244ee963" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93285a2a-0825-11eb-9791-eb94244ee963"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Bullock&body=http%3A%2F%2Fwww.choteauacantha.com%2Fimage_93285a2a-0825-11eb-9791-eb94244ee963.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93285a2a-0825-11eb-9791-eb94244ee963"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_93285a2a-0825-11eb-9791-eb94244ee963.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93285a2a-0825-11eb-9791-eb94244ee963"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93285a2a-0825-11eb-9791-eb94244ee963-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93285a2a-0825-11eb-9791-eb94244ee963" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93285a2a-0825-11eb-9791-eb94244ee963" class="save-list-93285a2a-0825-11eb-9791-eb94244ee963-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93285a2a-0825-11eb-9791-eb94244ee963" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9da444bc-0822-11eb-8d6d-ab258c923670" class="asset article-default"  data-url="http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="choteauacantha.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html" />
    <style>
                .asset-paging .direction {
                    color: #cfcabf;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.choteauacantha.com\/tncms\/search\/mlt\/?origin=9da444bc-0822-11eb-8d6d-ab258c923670&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9da444bc-0822-11eb-8d6d-ab258c923670" class="asset-paging">
                <div id="paging-prev-9da444bc-0822-11eb-8d6d-ab258c923670" class="paging-link prev offset"></div>
                <div id="paging-next-9da444bc-0822-11eb-8d6d-ab258c923670" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Montana U.S. Senate
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Erin Sargen
Community News Service
UM School of Journalism</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-06T16:23:00-06:00" class="tnt-date asset-date text-muted">
            Oct 6, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-06T16:23:00-06:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-06T21:05:08-06:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-06T16:23:00-06:00">
    <meta itemprop="datePublished" content="2020-10-06T16:23:00-06:00">
    <meta itemprop="dateModified" content="2020-10-06T15:05:08-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20U.S.%20Senate&url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.choteauacantha.com/tncms/asset/editorial/9da444bc-0822-11eb-8d6d-ab258c923670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Montana%20U.S.%20Senate&body=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9da444bc-0822-11eb-8d6d-ab258c923670">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20U.S.%20Senate&url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.choteauacantha.com/tncms/asset/editorial/9da444bc-0822-11eb-8d6d-ab258c923670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Montana%20U.S.%20Senate&body=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9da444bc-0822-11eb-8d6d-ab258c923670-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9da444bc-0822-11eb-8d6d-ab258c923670" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9da444bc-0822-11eb-8d6d-ab258c923670" class="save-list-9da444bc-0822-11eb-8d6d-ab258c923670-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9da444bc-0822-11eb-8d6d-ab258c923670" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Montana will not play much of a role in the battle between President Donald Trump and former Vice President Joe Biden, but in the fight to control the U.S. Senate, the clash between Gov. Steve Bullock and incumbent Sen. Steve Daines looms large.</p><p>Daines, a Republican, seemed likely to cruise to re-election until the Democratic governor announced on the last possible day his decision to enter the race. Nationally, Democrats hope to pick up four seats in the 2020 election to take control of the Senate for the first time since 2015.</p><p>Recent polling suggests the race is a statistical dead-heat, with Daines often having a narrow lead, but less than the margin of error. The reputable Cook Political Report has labeled the race a “toss up.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6e2d022a-0825-11eb-a0f8-ab85a26da401" 
                    data-instance="#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" 
                    data-target="#photo-carousel-9da444bc-0822-11eb-8d6d-ab258c923670">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6e2d022a-0825-11eb-a0f8-ab85a26da401" 
                    data-instance="#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" 
                    data-target="#photo-carousel-9da444bc-0822-11eb-8d6d-ab258c923670">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daines"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/e2/6e2d022a-0825-11eb-a0f8-ab85a26da401/5f7cf36adc95d.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Montana republican senator and incumbent candidate Steve Daines during a campaign event at Hellgate Middle School in Missoula on Sept. 4, 2020.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">SARA DIGGINS</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The race’s national importance has opened the floodgate to money from outside the state and the race seems likely to shatter all previous records.</p><p>“A lot of the people who care about the Senate race and are spending a lot of money don’t care about Montana necessarily,” Jeremy Johnson, a political scientist from Carroll College, said. “There is a lot riding, in terms of national power, on this.”</p><p>The death of Supreme Court Justice Ruth Bader Ginsburg and confirmation fight over conservative Judge Amy Coney Barrett to replace her has only intensified the attention on competitive Senate races around the country. Outside groups like the Sheldon Adelson-backed, Republican-leaning Senate Leadership Fund and the Democratic-tilted Senate Majority PAC are pouring millions into attack ads aimed at deciding this pivotal contest.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-93285a2a-0825-11eb-9791-eb94244ee963" 
                    data-instance="#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" 
                    data-target="#photo-carousel-9da444bc-0822-11eb-8d6d-ab258c923670">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-93285a2a-0825-11eb-9791-eb94244ee963" 
                    data-instance="#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal" 
                    data-target="#photo-carousel-9da444bc-0822-11eb-8d6d-ab258c923670">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bullock"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/32/93285a2a-0825-11eb-9791-eb94244ee963/5f7cf381dfb77.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Montana Governor and candidate for U.S. Senate Steve Bullock speaks over the radio to a gathered socially-distant audience in cars during the 'Drive-In Feed' hosted by Montana Democrats at the Little Shell Cultural Center near Great Falls, Montana on Sept. 4, 2020.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">SARA DIGGINS</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>And while the campaign is awash in money, the two candidates have fought to accentuate their differences and make their case not about the politics of Washington, but about issues in Montana. One of the most significant has been how the state and the government has handled the COVID-19 pandemic.</p><p>Bullock has been a constant presence as he guided the state response to the crisis, including issuing statewide mandates about wearing masks and how schools were to re-open. He also has also handled distributing some $1.25 billion allocated to Montana from Congress’s Coronavirus Aid, Relief, and Economic Security (CARES) Act.</p><p>Daines criticized the governor in a recent interview, saying that Bullock hasn’t been distributing the money across the state quickly enough.</p><p>“That’s a huge amount of money, and it’s important that it got sent out to the states,” Daines said. “And the intent of those important resources were not to be sitting in Helena with him, but to get them deployed as quickly as possible to every corner of Montana.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Bullock countered he’s taken a “fiscally conservative response” to ensure the state has funds as the pandemic drags on and needs change.</p><p>“We still have four months left in this year to make sure that our businesses can not only stay alive, but thrive,” Bullock responded in an interview.</p><p>As the November election draws closer, both Daines and Bullock have been ramping up efforts to both highlight the differences between them and where they stand on the issues they would potentially vote on in the Senate.</p><p>Daines has warned that Bullock is actually a liberal Democrat who would work with national party figures on issues like gun control, abortion and taxes. He has also stressed his support for local Montana businesses and traditional industries like mining. That support for coal mining helped him secure the endorsement of Crow Tribal Chairman A.J. Not Afraid in late July.</p><p>The Republican grew up in Bozeman and went to Montana State before entering corporate sales, working for Proctor and Gamble and Greg Gianforte’s RightNow Technologies. The Bullock campaign has criticized Daines for working with companies that helped outsource jobs to other countries, but Daines has stressed his business experience helps him understand the pressures on businesses and what could grow the state economy. Daines was elected to the Senate in 2014, after serving one term as Montana’s U.S. representative.</p><p>Bullock grew up in Helena but left the state to attend college and later graduated from Columbia Law School. He returned to Montana to work for his now-lieutenant governor Mike Cooney in the Secretary of State’s office. He entered private practice after losing his first campaign for attorney general in 2000. He ran again eight years later and was elected attorney general, serving from 2009 to 2013. He won back-to-back campaigns for governor and briefly made a run for the Democratic presidential nomination in 2019.</p><p>During his time on the presidential campaign trail, Bullock routinely referenced his work as governor working across the aisle with Montana Republicans, and his presidential campaign to “make Washington work more like Montana” could help him garner approval from both Democrat and Republican voters for the Senate seat.</p><p>Bullock centered his failed presidential run on the undue role of money in politics, a position that could put him at the forefront of the Senate on a critical issue.</p><p>“I would imagine Bullock would model what Tester did,” Johnson said, citing the senior senator’s support for veterans as his signature issue. “I think Bullock would cut a more moderate profile (in the Senate).”</p><p>• • •</p><p>The Community News Service is a project of the University of Montana School of Journalism, providing members of the Montana Newspaper association and the Montana Broadcasters association profiles on statewide races and ballot issues since the mid-1990s.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1299037" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%20U.S.%20Senate&url=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.choteauacantha.com/article_9da444bc-0822-11eb-8d6d-ab258c923670.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.choteauacantha.com/tncms/asset/editorial/9da444bc-0822-11eb-8d6d-ab258c923670" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Montana%20U.S.%20Senate&body=http%3A%2F%2Fwww.choteauacantha.com%2Farticle_9da444bc-0822-11eb-8d6d-ab258c923670.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_9da444bc-0822-11eb-8d6d-ab258c923670.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9da444bc-0822-11eb-8d6d-ab258c923670"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9da444bc-0822-11eb-8d6d-ab258c923670-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9da444bc-0822-11eb-8d6d-ab258c923670" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9da444bc-0822-11eb-8d6d-ab258c923670" class="save-list-9da444bc-0822-11eb-8d6d-ab258c923670-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9da444bc-0822-11eb-8d6d-ab258c923670" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1696242" class="tncms-block">
        <div id="blox-ad-position-sawtooth1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sawtooth","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282762" class="tncms-block">
        <div id="blox-ad-position-ad c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad c","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1603319" class="tncms-block">
        <div id="blox-ad-position-sawtooth1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sawtooth","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1264234" class="tncms-block"><section id="block-1264234" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1264234 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.choteauacantha.com/eedition/" target="_blank" rel="noopener">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-944bacec-8b8c-5a1a-8c8d-dc3849649f03" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-944bacec-8b8c-5a1a-8c8d-dc3849649f03 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_944bacec-8b8c-5a1a-8c8d-dc3849649f03.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Choteau Acantha Online"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="539"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/eedition/7/01/70125511-be42-5352-a16b-3d2ad4538ed8/5f7cd3ea4df80.preview-300.jpg?resize=200%2C359 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/eedition/7/01/70125511-be42-5352-a16b-3d2ad4538ed8/5f7cd3ea4df80.preview-300.jpg?resize=300%2C539 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_944bacec-8b8c-5a1a-8c8d-dc3849649f03.html" class="tnt-asset-link">
        

        
            Choteau Acantha Online</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our current e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1586775" class="tncms-block"><div class="block-title title-1264234 ">
        <div class="block-title-inner">
            <h3>
                
                    
                
                Current Circulars
                
                    
                
            </h3>
        </div>
    </div></div><div id="tncms-block-1584037" class="tncms-block">
        <div id="blox-ad-position-circular-ads-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"circular-ads-top","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1584726" class="tncms-block">
        <div id="blox-ad-position-circular-ads-top-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"circular-ads-top-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1586807" class="tncms-block">
        <div id="blox-ad-position-circular-ads-bottom11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"circular-ads-bottom1","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1304152" class="tncms-block">
        <div id="blox-ad-position-ad f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad f","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282753" class="tncms-block">
        <div id="blox-ad-position-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sidebar","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1677412" class="tncms-block">
        <div id="blox-ad-position-curlywillow1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"curlywillow","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1264204" class="tncms-block">
        <div id="blox-ad-position-ad e1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad e","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1302512" class="tncms-block">
        <div id="blox-ad-position-ad mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1891968" class="tncms-block">
        <div id="blox-ad-position-ad d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad d","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1896213" class="tncms-block">
        <div id="blox-ad-position-_preroll1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"_preroll","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1500654" class="tncms-block">
        <div id="blox-ad-position-Montana Online Ad Network1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Montana Online Ad Network","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1555880" class="tncms-block"><br><br></div><div id="tncms-block-1282789" class="tncms-block">
        <div id="blox-ad-position-ad b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad b","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1665037" class="tncms-block">
        <div id="blox-ad-position-patspainting1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"patspainting","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1264203" class="tncms-block">
        <div id="blox-ad-position-custom-sidebar1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-sidebar","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1282780" class="tncms-block">
        <div id="blox-ad-position-ad a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad a","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1278136" class="tncms-block"><section id="block-1278136" class="block emphasis-h2 light  " ><div class="clearfix">
    
    <div class="block-title title-1278136 light">
        <div class="block-title-inner">
            <h2>
                
                Rack Locations
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Rex's Market <br />
Main Street Express <br />
Foster's Farmacy <br />
Choteau Drug <br />
Dutton Mountain View Co-op <br />
Fairfield Mountain View Co-op <br />
Fairfield Drug <br />
R&L Eagle Grocery <br /></p></div>
</article></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1278137" class="tncms-block"><section id="block-1278137" class="block emphasis-h2 light  " ><div class="clearfix">
    
    <div class="block-title title-1278137 light">
        <div class="block-title-inner">
            <h2>
                
                Contact Us
                
            </h2>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Mailing address: <br />
P.O. Box 320, <br />
Choteau, MT 59422 <br />
Street address: 216 First Ave. NW, Choteau MT 59422 <br />
Telephone: 406-466-2403 <br />
Business office hours: Monday-Friday, 8 a.m.-5 p.m. <br />
News email: acantha@3rivers.net <br />
Advertising email: tetonads@3rivers.net</p></div>
</article></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1264226" class="tncms-block"><section id="block-1264226" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1264226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.choteauacantha.com/special/">
                
                2020-2021 Visitors Guide
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1264226-ae0879fd-8135-5618-81ab-60cae269f6ae" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae0879fd-8135-5618-81ab-60cae269f6ae media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/edition_ae0879fd-8135-5618-81ab-60cae269f6ae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Visitors Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="328"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/eedition/5/e0/5e0eb24b-67f1-5c0b-bd1f-645cffe0d350/5ec7f256ba4fc.preview-300.jpg?resize=300%2C328" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/edition_ae0879fd-8135-5618-81ab-60cae269f6ae.html" class="tnt-asset-link">
        

        
            Visitors Guide</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-22T09:40:01-06:00" class="tnt-date asset-date text-muted">May 22, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1264283" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1264283"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Choteau Acantha</a>, PO Box 320 Choteau, Montana</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9da444bc-0822-11eb-8d6d-ab258c923670")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9da444bc_0822_11eb_8d6d_ab258c923670_photo_modal = false;
                var gallery_changed_9da444bc_0822_11eb_8d6d_ab258c923670_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .owl-stage-outer").height( $('#carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9da444bc_0822_11eb_8d6d_ab258c923670_photo_modal = $('#gallery-items-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal').data('owlCarousel');
                $('#carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9da444bc_0822_11eb_8d6d_ab258c923670_photo_modal.prev();
                });
                $('#carousel-9da444bc-0822-11eb-8d6d-ab258c923670-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9da444bc_0822_11eb_8d6d_ab258c923670_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script></body>
</html>