   






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.choteauacantha.com/content/tncms/live/" />
<meta name="keywords" content="choteau acantha" />
<meta name="description" content="" />
<meta name="author" content="Choteau Acantha" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="FJXn9qt9smBzqsSsa795yWtg7PMOI4JOmapewRVguxc" />
<meta name="google-site-verification" content="FJXn9qt9smBzqsSsa795yWtg7PMOI4JOmapewRVguxc" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.choteauacantha.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/23dc2442-67f3-11e7-b193-f7d216a69832.jpg?_dc=1499967967" />
<meta property="og:image:width" content="7596" />
<meta property="og:image:height" content="3335" />
<meta property="og:title" content="choteauacantha.com | Published Once a Week ~ Read Every Day" />
<meta property="og:site_name" content="Choteau Acantha" />
<meta property="fb:app_id" content="117656998358637" />
<meta property="article:publisher" content="http://www.facebook.com/choteauacanthanewspaper" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/live/global/resources/styles/site.css?_dc=1466168681"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":1333}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/impressions.js?_dc=1514493311"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/traffic.js?_dc=1514446509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/settings.js?_dc=1513282813"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1513095827"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1513095827"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>choteauacantha.com | Published Once a Week ~ Read Every Day</title>
            
    
    <style>body { background-color: #f7f4ef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #223D08; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #223D08; } .fixed-nav #main-navigation { background-color: #223D08 !important; } #site-top-nav-container, #site-top-nav { background-color: #ededed; } #site-footer { background-color: #223D08; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header {background-color: #ffffff;}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ededed; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-color-top: #cfcabf; }#site-header{ border-bottom: 3px solid #cfcabf; }#site-footer{ border-top: 3px solid #cfcabf; } a .fa-caret-down { color: #cfcabf; } .block-title .block-title-inner { border-color: #cfcabf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cfcabf; } .form-control:focus { border-bottom-color: #cfcabf; } /* Place site-wide CSS here */ a { color:#223d08;} #site-top-nav .list-inline>li>a { color: #223D08; } .navbar { min-height: 40px!important;} .nav>li>a { position: relative; display: block; padding: 10px 13px; } .navbar-default .navbar-nav>li>a:hover { background-color: #cfcabf!important;color:#223d08;} .btn-primary { color: #fff; background-color: #448811; border-color: #073E65; } .choteau-ln-block .block.light .card a { color: #614812!important;} #site-footer-container { background-color: #f7f4ef!important;} #site-copyright, #site-copyright a { color:#223d08;} /* hide paybill option so as to avoid confusing their customers */ /* .choteau-subscript-block ul li:nth-child(2) { display: none;} */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.choteauacantha.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="choteauacantha.com | Published Once a Week ~ Read Every Day" href="http://www.choteauacantha.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.choteauacantha.com/" />
            
    
            
<script type="text/javascript">

$(document).ready(function(){

  var sURL = '/';

  if( sURL == '/')
  {
   $('.navbar-default .navbar-nav>li a').eq(1).css('background','#CFCABF')   
   $('.navbar-default .navbar-nav>li a').eq(1).css('color','#223D08')    
  }


//     console.log('::: READY ::: '+sURL)
     


$('#main-navigation li a').each(function(){



  if($(this).text().indexOf('About') > -1 && sURL.indexOf('about') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
     console.log('::: ABOUT ::: '+$(this).text())
     
     $('.navbar-default .navbar-nav>li a').eq(4).css('background-color','#223D08')   
     $('.navbar-default .navbar-nav>li a').eq(4).css('color','#ffffff')         
  } 

 if( $(this).text().indexOf('News') > -1 && sURL.indexOf('news') > -1 && sURL.indexOf('_') == -1 )
{

 $(this).css('background-color','#cfcabf')
 $(this).css('color','#223d08');


  
 $('.navbar-default .navbar-nav>li a').eq(4).css('background','#223D08')   
 $('.navbar-default .navbar-nav>li a').eq(4).css('color','#ffffff')    
}



 if( $(this).text().indexOf("Regional") > -1 && sURL.indexOf("regional_") > -1 )
{

 $(this).css('background-color','#cfcabf')
 $(this).css('color','#223d08');
 


 $('.navbar-default .navbar-nav>li a').eq(3).css('background','#223D08')   
 $('.navbar-default .navbar-nav>li a').eq(3).css('color','#ffffff')    
}
  if($(this).text().indexOf('Sports') > -1 && sURL.indexOf('sports') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  } 
  if($(this).text().indexOf('Opinions') > -1 && sURL.indexOf('opinion') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  } 
  if($(this).text().indexOf('Classifieds') > -1 && sURL.indexOf('classifieds') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  } 

  if($(this).text().indexOf('Calendar') > -1 && sURL.indexOf('calendar') > -1)
  {
     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');

  } 

  if( $(this).text().indexOf('Customer') > -1 && sURL.indexOf('customer') > -1 )
  {

     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
  }
  


if( $(this).text().indexOf('Customer Service') > -1 &&  sURL.indexOf('forms') > -1  )
{
     console.log('::: inside ::: '+$(this).text())

     $(this).css('background-color','#cfcabf')
     $(this).css('color','#223d08');
}       
  
//  if( $(this).text().indexOf('Customer Service') > -1 && sURL.indexOf('forms') > -1 )
//  {
//     console.log('CUSTOMER '+$(this).text())
//     $(this).css('background-color','#cfcabf')
//     $(this).css('color','#223d08');
//  }
  
  

 });

});


</script>

        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.choteauacantha.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=1333" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.choteauacantha.com",
  secureDomain: "www.choteauacantha.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1264296" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1264296" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.choteauacantha.com/users/signup/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.choteauacantha.com/users/login/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2F" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.choteauacantha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1264296').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.choteauacantha.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.choteauacantha.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.choteauacantha.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1264296').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.choteauacantha.com/users/logout/" id="user-logout-form-1264296"><input type="hidden" name="referer_url" value="http://www.choteauacantha.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html" >
                                About
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/regional_news/" >
                                Regional News
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/" >
                                Opinions
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/customer_service/" >
                                Customer Service
                            </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/" >
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/" >
                                        Pay on Account
                                    </a>
                                </li><li>
                                    <a href="/place_an_ad" >
                                        Place a Classified Ad
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/" >
                                        Submit News Article
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Letter to the Editor
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/contact/" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/advertise.html" >
                                        Advertise
                                    </a>
                                </li><li>
                                    <a href="http://photos.choteauacantha.com/"  target="_blank">
                                        Purchase Photos
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/" >
                                Calendar
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1264297" class="tncms-block"><div id="weather-1264297" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59422" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fa fa-warning"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">0&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59422"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1264297 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Choteau, MT
                                
                                 <small>(59422)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A few flurries or snow showers possible. High 1F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with snow showers becoming a steady accumulating snow later on. Low -6F. Winds N at 10 to 15 mph. Chance of snow 70%. Snow accumulating 1 to 3 inches.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 12:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=59422"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1264291" class="tncms-block"><div class="follow-links-1264291 pull-right">
    
    <section 
        id="block-1264291" 
        class="block emphasis-h3   " 
         
        ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/choteauacanthanewspaper" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fa fa-facebook"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCNAn2IO8RNUMQF4Q-yUe3jA" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fa fa-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/choteauacantha/?hl=en" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fa fa-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.choteauacantha.com",
  "sameAs" : ["https://www.facebook.com/choteauacanthanewspaper","https://www.youtube.com/channel/UCNAn2IO8RNUMQF4Q-yUe3jA","https://www.instagram.com/choteauacantha/?hl=en"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1264291 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1264284" class="tncms-block a"><section 
        id="block-1264284" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/ae723a4a-4cfd-11e6-94f5-6b105f7c02d5.png?_dc=1468856311" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1264295" class="tncms-block padding-top"><div id="user-controls-1264295" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.choteauacantha.com/users/signup/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2F" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.choteauacantha.com/users/login/?referer_url=http%3A%2F%2Fwww.choteauacantha.com%2F" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.choteauacantha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1264295').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.choteauacantha.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.choteauacantha.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://www.choteauacantha.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1264295').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.choteauacantha.com/users/logout/" id="user-logout-form-1264295"><input type="hidden" name="referer_url" value="http://www.choteauacantha.com/"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1264285" class="tncms-block"><section 
        id="block-1264285" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/46756292-5431-11e6-a56f-932a051d1b41.png?_dc=1469648129" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1264288" class="tncms-block"><ul id="site-search-1264288-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fa fa-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1264288" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1264288-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1264288-btn" class="btn btn-primary" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.choteauacantha.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.choteauacantha.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1264288-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1264288').submit();
        return false;
    });

    $('#site-search-1264288').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1264288 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1264288 input[name=q]").val( sQueryFiltered );
                
        if( $('#site-search-1264288-term').val() ){
            $('#site-search-1264288-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/regional_news/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service/" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay on Account</span>
                </a></li><li>
                <a class="nav-link"  href="/place_an_ad" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News Article</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/online_services/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="http://photos.choteauacantha.com/"  target="_blank">
                    <span class="nav-label">Purchase Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1264202" class="tncms-block">

        <div id="blox-ad-position-block-leaderboard-top1" data-refreshable="true" data-region="block-leaderboard-top" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1264276" class="tncms-block">
    <section 
        id="block-1264276" 
        class="block emphasis-h3   " 
         
        >
    <div class="slideshow-carousel-container">
        <div id="carousel-1264276" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1264276" class="carousel-inner">
                        <div class="item photo-bb752844-eabb-11e7-8d3c-079ec0cedb2b">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Christmas program","url":"/image_bb752844-eabb-11e7-8d3c-079ec0cedb2b.html","uuid":"bb752844-eabb-11e7-8d3c-079ec0cedb2b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/image_bb752844-eabb-11e7-8d3c-079ec0cedb2b.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/b/b7/bb752844-eabb-11e7-8d3c-079ec0cedb2b/5a431d3441337.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize"
                    
                    alt="Christmas program"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/b/b7/bb752844-eabb-11e7-8d3c-079ec0cedb2b/5a431d3441337.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1264276 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="">
        
             <a href="/image_bb752844-eabb-11e7-8d3c-079ec0cedb2b.html">
        

        
        Christmas program</a></h4>
                    </div><div class="caption-text"><p>Daynen McLoughlin and Coltyn Styren portray busy little elves in their school program. </p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-7d419878-eabb-11e7-94de-27ef260e8ede hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Bynum school program","url":"/image_7d419878-eabb-11e7-94de-27ef260e8ede.html","uuid":"7d419878-eabb-11e7-94de-27ef260e8ede","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/image_7d419878-eabb-11e7-94de-27ef260e8ede.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Bynum school program"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/d4/7d419878-eabb-11e7-94de-27ef260e8ede/5a431ceddc1ab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1264276 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="">
        
             <a href="/image_7d419878-eabb-11e7-94de-27ef260e8ede.html">
        

        
        Bynum school program</a></h4>
                    </div><div class="caption-text"><p>Josie Johnson and Daysha McLoughlin sing “Mary Did You Know,” accompanied by Gary Betcher on string bass and Rich Clough on guitar. </p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-cd41934c-eaba-11e7-81f4-c3d628573675 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Social Skills","url":"/image_cd41934c-eaba-11e7-81f4-c3d628573675.html","uuid":"cd41934c-eaba-11e7-81f4-c3d628573675","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/image_cd41934c-eaba-11e7-81f4-c3d628573675.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Social Skills"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/c/d4/cd41934c-eaba-11e7-81f4-c3d628573675/5a431c33a43d3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1264276 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="">
        
             <a href="/image_cd41934c-eaba-11e7-81f4-c3d628573675.html">
        

        
        Social Skills</a></h4>
                    </div><div class="caption-text"><p>Choteau Elementary School honored November stars of the month for exemplifying the social skill of “how to give/accept a compliment” and “expressing your feelings appropriately.” They were recognized at an assembly and were hosted by The Alley Cat bowling alley for a social skill celebration, sponsored by Vandolah Chiropractic Clinic. Students named as stars, were, from left: (front) Avery Martin, Samantha Newmiller, Aubrey Fife, Kaden Isakson, Silas McLoughlin; and (back) Abram Martin, &hellip;</p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b49bbb72-e54e-11e7-907f-9be4978d2d60 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Choteau HS choir","url":"/image_b49bbb72-e54e-11e7-907f-9be4978d2d60.html","uuid":"b49bbb72-e54e-11e7-907f-9be4978d2d60","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/image_b49bbb72-e54e-11e7-907f-9be4978d2d60.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Choteau HS choir"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/b/49/b49bbb72-e54e-11e7-907f-9be4978d2d60/5a3a02c6629cc.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1264276 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="">
        
             <a href="/image_b49bbb72-e54e-11e7-907f-9be4978d2d60.html">
        

        
        Choteau HS choir</a></h4>
                    </div><div class="caption-text"><p>Choteau’s high school choir members click their ﬁngers as they sing “Come, See the Baby.” </p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b9bb261e-e54f-11e7-aa0d-23e15f5ce6b4 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Retiring again","url":"/image_b9bb261e-e54f-11e7-aa0d-23e15f5ce6b4.html","uuid":"b9bb261e-e54f-11e7-aa0d-23e15f5ce6b4","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/image_b9bb261e-e54f-11e7-aa0d-23e15f5ce6b4.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Retiring again"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/b/9b/b9bb261e-e54f-11e7-aa0d-23e15f5ce6b4/5a3a04bdf0565.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1264276 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="">
        
             <a href="/image_b9bb261e-e54f-11e7-aa0d-23e15f5ce6b4.html">
        

        
        Retiring again</a></h4>
                    </div><div class="caption-text"><p>Ward Fiﬁeld was honored during an open house at the city ofﬁce for his four years as Fairﬁeld mayor. Councilman Loren Tacke presented him with a plaque and a present from the Council and town employees. Fiﬁeld, who plans to retire for the last time, has been mayor since January 2014. He previously served as a school administrator at Fairﬁeld, Power, Dutton/Brady and Augusta. </p></div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section></div><div id="tncms-block-1264259" class="tncms-block choteau-ln-block"><section 
        id="block-1264259" 
        class="block emphasis-h3 dark  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264259 ">
        <div class="block-title-inner">
            <h3>
                
                Current News
                
            </h3>
        </div>
    </div>
        </div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-grid card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1264259-18cd18de-eab3-11e7-9a9b-e7cf2859f88e" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/article_18cd18de-eab3-11e7-9a9b-e7cf2859f88e.html">
        

        
        Choteau blood drive Dec. 28</a></h3>
                    </div>
                    
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_18cd18de-eab3-11e7-9a9b-e7cf2859f88e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_18cd18de-eab3-11e7-9a9b-e7cf2859f88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":18cd18de-eab3-11e7-9a9b-e7cf2859f88e}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_18cd18de-eab3-11e7-9a9b-e7cf2859f88e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Choteau%20blood%20drive%20Dec.%2028" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_18cd18de-eab3-11e7-9a9b-e7cf2859f88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":18cd18de-eab3-11e7-9a9b-e7cf2859f88e}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Choteau%20blood%20drive%20Dec.%2028&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_18cd18de-eab3-11e7-9a9b-e7cf2859f88e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":18cd18de-eab3-11e7-9a9b-e7cf2859f88e}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="18cd18de-eab3-11e7-9a9b-e7cf2859f88e" class="save-list-18cd18de-eab3-11e7-9a9b-e7cf2859f88e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18cd18de-eab3-11e7-9a9b-e7cf2859f88e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Area residents have the opportunity to continue their holiday spirit by donating at the American Red Cross in Choteau on Thursday, Dec. 28. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-12">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1264259-d8391700-eab2-11e7-afa0-f7d4e596caa1" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_d8391700-eab2-11e7-afa0-f7d4e596caa1.html">
        

        
        Choteau school board says no to random testing</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:00:00-07:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_d8391700-eab2-11e7-afa0-f7d4e596caa1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_d8391700-eab2-11e7-afa0-f7d4e596caa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d8391700-eab2-11e7-afa0-f7d4e596caa1}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_d8391700-eab2-11e7-afa0-f7d4e596caa1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Choteau%20school%20board%20says%20no%20to%20random%20testing" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_d8391700-eab2-11e7-afa0-f7d4e596caa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":d8391700-eab2-11e7-afa0-f7d4e596caa1}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Choteau%20school%20board%20says%20no%20to%20random%20testing&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_d8391700-eab2-11e7-afa0-f7d4e596caa1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":d8391700-eab2-11e7-afa0-f7d4e596caa1}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d8391700-eab2-11e7-afa0-f7d4e596caa1" class="save-list-d8391700-eab2-11e7-afa0-f7d4e596caa1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d8391700-eab2-11e7-afa0-f7d4e596caa1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Choteau school board on Dec. 12 decided not to impose a random, suspicionless drug-testi&hellip; <a href="/news/article_d8391700-eab2-11e7-afa0-f7d4e596caa1.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html">
        

        
        Neighbors Helping Neighbors tallies many donations</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:30:00-07:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Neighbors%20Helping%20Neighbors%20tallies%20many%20donations" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Neighbors%20Helping%20Neighbors%20tallies%20many%20donations&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4" class="save-list-7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Neighbors Helping Neighbors has had a busy year in 2017, working to meet the nonprofit organ&hellip; <a href="/news/article_7b39b6b4-eab1-11e7-b9c2-5b8aae804fd4.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-346ffdbe-eab2-11e7-859c-af292388956d" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_346ffdbe-eab2-11e7-859c-af292388956d.html">
        

        
        Consider gifts not under the tree</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:30:00-07:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_346ffdbe-eab2-11e7-859c-af292388956d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_346ffdbe-eab2-11e7-859c-af292388956d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":346ffdbe-eab2-11e7-859c-af292388956d}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_346ffdbe-eab2-11e7-859c-af292388956d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Consider%20gifts%20not%20under%20the%20tree" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_346ffdbe-eab2-11e7-859c-af292388956d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":346ffdbe-eab2-11e7-859c-af292388956d}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Consider%20gifts%20not%20under%20the%20tree&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_346ffdbe-eab2-11e7-859c-af292388956d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":346ffdbe-eab2-11e7-859c-af292388956d}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="346ffdbe-eab2-11e7-859c-af292388956d" class="save-list-346ffdbe-eab2-11e7-859c-af292388956d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="346ffdbe-eab2-11e7-859c-af292388956d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>I have been thinking about gifts. Not the ones found under the tree, but the gifts we share &hellip; <a href="/news/article_346ffdbe-eab2-11e7-859c-af292388956d.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-ae17a3cc-eaaf-11e7-ad24-53b6615599ba" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html">
        

        
        Winter storm slams region, snarls traffic</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:00:00-07:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":ae17a3cc-eaaf-11e7-ad24-53b6615599ba}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Winter%20storm%20slams%20region%2C%20snarls%20traffic" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":ae17a3cc-eaaf-11e7-ad24-53b6615599ba}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Winter%20storm%20slams%20region%2C%20snarls%20traffic&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":ae17a3cc-eaaf-11e7-ad24-53b6615599ba}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ae17a3cc-eaaf-11e7-ad24-53b6615599ba" class="save-list-ae17a3cc-eaaf-11e7-ad24-53b6615599ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae17a3cc-eaaf-11e7-ad24-53b6615599ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Although December’s average temperature was nearly nine degrees above normal, a three-day-lo&hellip; <a href="/news/article_ae17a3cc-eaaf-11e7-ad24-53b6615599ba.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-6e6529ea-eab2-11e7-adb7-17b5f6d97c86" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html">
        

        
        Library receives grant</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T15:00:00-07:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":6e6529ea-eab2-11e7-adb7-17b5f6d97c86}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Library%20receives%20grant" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":6e6529ea-eab2-11e7-adb7-17b5f6d97c86}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Library%20receives%20grant&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":6e6529ea-eab2-11e7-adb7-17b5f6d97c86}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="6e6529ea-eab2-11e7-adb7-17b5f6d97c86" class="save-list-6e6529ea-eab2-11e7-adb7-17b5f6d97c86-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e6529ea-eab2-11e7-adb7-17b5f6d97c86" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Humanities Montana awarded a $1,000 grant to the Choteau/Teton Public Library to support its&hellip; <a href="/news/article_6e6529ea-eab2-11e7-adb7-17b5f6d97c86.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-ebeac75a-eab0-11e7-8722-1feaedfb5ba5" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html">
        

        
        Water committee seeks ideas on wells</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T14:00:00-07:00" class="asset-date text-muted">23 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":ebeac75a-eab0-11e7-8722-1feaedfb5ba5}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Water%20committee%20seeks%20ideas%20on%20wells" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":ebeac75a-eab0-11e7-8722-1feaedfb5ba5}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Water%20committee%20seeks%20ideas%20on%20wells&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":ebeac75a-eab0-11e7-8722-1feaedfb5ba5}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="ebeac75a-eab0-11e7-8722-1feaedfb5ba5" class="save-list-ebeac75a-eab0-11e7-8722-1feaedfb5ba5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebeac75a-eab0-11e7-8722-1feaedfb5ba5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Water Policy Interim Committee is seeking ideas to modify state policy revolving around &hellip; <a href="/news/article_ebeac75a-eab0-11e7-8722-1feaedfb5ba5.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-f1ee4dd6-eab3-11e7-bce7-d3166da4effc" class="clearfix card summary has-image image-top  card-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f1ee4dd6-eab3-11e7-bce7-d3166da4effc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/article_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Olson joins BTMC"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/9/ff/9ff37efe-eab6-11e7-a2a2-339a63e5f315/5a4314cb7f1e4.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html">
        

        
        Olson joins BTMC</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-27T14:00:00-07:00" class="asset-date text-muted">23 hrs ago</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":f1ee4dd6-eab3-11e7-bce7-d3166da4effc}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Olson%20joins%20BTMC" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":f1ee4dd6-eab3-11e7-bce7-d3166da4effc}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20Olson%20joins%20BTMC&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":f1ee4dd6-eab3-11e7-bce7-d3166da4effc}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f1ee4dd6-eab3-11e7-bce7-d3166da4effc" class="save-list-f1ee4dd6-eab3-11e7-bce7-d3166da4effc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1ee4dd6-eab3-11e7-bce7-d3166da4effc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Benefis Teton Medical Center has hired Annie Zion Olson as the new BTMC Foundation director &hellip; <a href="/news/article_f1ee4dd6-eab3-11e7-bce7-d3166da4effc.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1264259-3a4a39ec-e02c-11e7-a7e3-874fd1e746a9" class="clearfix card summary  card-section-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html">
        

        
        ARC blood drive set for Dec. 28 at LDS hall</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-13T13:00:00-07:00" class="asset-date text-muted">Dec 13, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        <div class="card-social">
                            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":3a4a39ec-e02c-11e7-a7e3-874fd1e746a9}'  rel="nofollow">
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=ARC%20blood%20drive%20set%20for%20Dec.%2028%20at%20LDS%20hall" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":3a4a39ec-e02c-11e7-a7e3-874fd1e746a9}'  rel="nofollow">
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BChoteau%20Acantha%5D%20ARC%20blood%20drive%20set%20for%20Dec.%2028%20at%20LDS%20hall&body=http%3A%2F%2Fwww.choteauacantha.com%2Fnews%2Farticle_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":3a4a39ec-e02c-11e7-a7e3-874fd1e746a9}'  rel="nofollow">
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3a4a39ec-e02c-11e7-a7e3-874fd1e746a9" class="save-list-3a4a39ec-e02c-11e7-a7e3-874fd1e746a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a4a39ec-e02c-11e7-a7e3-874fd1e746a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>The Christmas season is here in all its warm spirit of love and giving followed by the New Y&hellip; <a href="/news/article_3a4a39ec-e02c-11e7-a7e3-874fd1e746a9.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1264262" class="tncms-block"><section 
        id="block-1264262" 
        class="block emphasis-h3 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264262 ">
        <div class="block-title-inner">
            <h3>
                
                Sports &amp; School News
                
            </h3>
        </div>
    </div>
        </div>
    <div class="slideshow-carousel-container">
        <div 
    data-squery="min-width:370px=squery-370 min-width:740px=squery-740"
 class="headlineslider-grid headlineslider-1264262">
            <div id="slider-1264262" class="carousel slide  row row-seamless" data-ride="carousel">
                <div class="col-md-8 col-sm-12">
                    <div class="carousel-inner" role="listbox">
                        <div class="slider-content">
                            
                                <div class="item active">
                                    <article id="card-summary-ee01f6fc-eab6-11e7-a149-eb8d474bd92d" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-ee01f6fc-eab6-11e7-a149-eb8d474bd92d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/article_ee01f6fc-eab6-11e7-a149-eb8d474bd92d.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CHS boys earn conference win over FF"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/2/19/219af9f0-eab7-11e7-83b7-233837ce5e5a/5a4315647c00e.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/article_ee01f6fc-eab6-11e7-a149-eb8d474bd92d.html">
        

        
        CHS boys earn conference win over FF</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    
                                    
                                        <li class="text-muted"><span >By Melody Martinsen
Acantha editor</span></li>
                                    
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>The Choteau High School boys basketball team nailed its fifth consecutive win to go into the Christmas break with a 1-0 conference record afte&hellip;</p>
                        </div>
                        
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                                <div class="item ">
                                    <article id="card-summary-4f7f1aae-eab7-11e7-ba3d-8379afb46320" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-4f7f1aae-eab7-11e7-ba3d-8379afb46320 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/sports/article_4f7f1aae-eab7-11e7-ba3d-8379afb46320.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CHS varsity girls knock off Fairfield"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/7/3c/73c14c3e-eab7-11e7-90b8-3bc5f5e72428/5a4316328bf9e.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/article_4f7f1aae-eab7-11e7-ba3d-8379afb46320.html">
        

        
        CHS varsity girls knock off Fairfield</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    
                                    
                                        <li class="text-muted"><span >By Melody Martinsen
Acantha editor</span></li>
                                    
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>The Choteau High School Lady Bulldogs on Dec. 19 defeated the Fairfield High School Lady Eagles in the cross-county rivals’ first meeting of t&hellip;</p>
                        </div>
                        
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                        </div>
                    </div>
                </div>
                <div class="carousel-navigation col-md-4 col-sm-12">
                    <h2>Headlines</h2>
                        <ol class="carousel-title-indicators">
                            
                            <li data-target="#slider-1264262" data-slide-to="0" class="active">
                            CHS boys earn conference win over FF
                            </li>
                            
                            <li data-target="#slider-1264262" data-slide-to="1" class="">
                            CHS varsity girls knock off Fairfield
                            </li>
                            
                        </ol>
                        <ol class="carousel-indicators">
                            
                                <li data-target="#slider-1264262" data-slide-to="0" class="active"></li>
                            
                                <li data-target="#slider-1264262" data-slide-to="1" class=""></li>
                            
                        </ol>
                </div>
            </div>
        </div>
    </div>
    <script>
        $('#slider-1264262').carousel({
            interval: 5000 
        });

        $('#slider-1264262').on('slid.bs.carousel', function (e) {
            $(this).find('.carousel-title-indicators').find('.active').removeClass('active');
            var index = $(this).find('.carousel-indicators').find('.active').data('slide-to');
            $(this).find('.carousel-title-indicators li[data-slide-to=' + index + ']').addClass('active');
        });

        function resizeSlider() {
            var width = $('.headlineslider-1264262').width();
            var height = $('.headlineslider-1264262 .carousel-title-indicators').height();

            if (height > 365) {
                $('.headlineslider-1264262 .carousel-indicators').hide();
            }
            if (width < 740) {
                $('.headlineslider-1264262 .carousel-indicators').show();
            }
        }

        $(document).ready(function() {
            resizeSlider();
            window.addEventListener("resize", resizeSlider);
        });

    </script>
    </section></div></div></div>
            </div>
            <div id="grid-primary" class="row">
                <div class="col-md-7 col-lg-8"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1264261" class="tncms-block"><section 
        id="block-1264261" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264261 ">
        <div class="block-title-inner">
            <h3>
                
                Regional News
                
            </h3>
        </div>
    </div>
        </div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-3ead11fc-eab4-11e7-89fe-234aabf22bf7" class="clearfix card summary" data-track-object='{"title":"Deadline approaches for aerial hunting permits","url":"/regional_news/article_3ead11fc-eab4-11e7-89fe-234aabf22bf7.html","uuid":"3ead11fc-eab4-11e7-89fe-234aabf22bf7","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/regional_news/article_3ead11fc-eab4-11e7-89fe-234aabf22bf7.html">
        

        
        Deadline approaches for aerial hunting permits</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>The Montana Department of Livestock is reminding the public that the deadline for applications for aerial hunting permits is quickly approaching. </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f26f2552-eab1-11e7-b9ba-6f48b87b907a" class="clearfix card summary" data-track-object='{"title":"Take steps to avoid getting norovirus","url":"/regional_news/article_f26f2552-eab1-11e7-b9ba-6f48b87b907a.html","uuid":"f26f2552-eab1-11e7-b9ba-6f48b87b907a","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/regional_news/article_f26f2552-eab1-11e7-b9ba-6f48b87b907a.html">
        

        
        Take steps to avoid getting norovirus</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Local and state public health officials across the state are seeing an increase in outbreaks of gastrointestinal illnesses — investigating eight norovirus outbreaks in the last six weeks </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-10f62fd8-e54a-11e7-b8d4-6786d46b503a" class="clearfix card summary" data-track-object='{"title":"MSU cropping series Jan. 8-11","url":"/regional_news/article_10f62fd8-e54a-11e7-b8d4-6786d46b503a.html","uuid":"10f62fd8-e54a-11e7-b8d4-6786d46b503a","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/regional_news/article_10f62fd8-e54a-11e7-b8d4-6786d46b503a.html">
        

        
        MSU cropping series Jan. 8-11</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Montana State University Extension will host a free, annual cropping seminar series Jan. 8-11 in Choteau Fort Benton, Chester, Havre, Shelby, Cut Bank, Conrad, Stanford and Great Falls. </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-63b3c550-e54a-11e7-bd77-b336cfadf007" class="clearfix card summary" data-track-object='{"title":"Extension workshops Feb. 13-14","url":"/regional_news/article_63b3c550-e54a-11e7-bd77-b336cfadf007.html","uuid":"63b3c550-e54a-11e7-bd77-b336cfadf007","app":"editorial","metric":""}' >
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/regional_news/article_63b3c550-e54a-11e7-bd77-b336cfadf007.html">
        

        
        Extension workshops Feb. 13-14</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Montana State University Extension will offer farm management workshops in five communities including ones in Choteau and Great Falls from January to March 2018. </p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div></div>
                <div class="col-md-5 col-lg-4"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1264263" class="tncms-block"><section 
        id="block-1264263" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264263 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Sheriff's Report
                
            </h3>
        </div>
    </div>
        </div><div class=" ">
        
            
            <article id="card-showcase-bad51b52-e547-11e7-9e2f-cfad09e04d49" class="clearfix card showcase position-0 odd special_report service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/article_bad51b52-e547-11e7-9e2f-cfad09e04d49.html">
        

        
        Dec. 10-17</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Dec. 10 — 12:43 p.m., dispatch notiﬁed a rancher his cattle were roaming free near Ninth Lane and Secondary Highway 431. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1264265" class="tncms-block"><section 
        id="block-1264265" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264265 ">
        <div class="block-title-inner">
            <h3>
                
                Opinion
                
            </h3>
        </div>
    </div>
        </div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="bullet-disc">
            <span class="">
        
             <a href="/opinion/article_1585b60c-eaba-11e7-998d-b391ea2975d0.html">
        

        
        Pluses and minuses of 2017</a></span>
        </li></ul></div></section></div></div></div>
            </div>
            
            <div id="grid-secondary" class="row">
                <div class="col-md-5 col-lg-4"><div id="tncms-region-front-other" class="tncms-region "></div></div>
                <div class="col-md-7 col-lg-8"><div id="tncms-region-front-tertiary" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1264258" class="tncms-block"><section 
        id="block-1264258" 
        class="block emphasis-h3 dark  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264258 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://photos.choteauacantha.com/" target="_blank">
                
                Click to view more photo albums or to purchase photos
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1264258-ded3f980-dbae-11e7-8a62-8335d10ea752" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ded3f980-dbae-11e7-8a62-8335d10ea752 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/collection_ded3f980-dbae-11e7-8a62-8335d10ea752.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +11</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Choteau Christmas Stroll"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg?resize=750%2C562 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/e/85/e85f01ca-dbae-11e7-9b99-bb301ecf28d9/5a29dd1d9615e.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/collection_ded3f980-dbae-11e7-8a62-8335d10ea752.html">
        

        
        Choteau Christmas Stroll</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-07T17:29:00-07:00" class="asset-date text-muted">Dec 7, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 ">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1264258-6c53863c-dbae-11e7-8eef-7b279cedfe06" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6c53863c-dbae-11e7-8eef-7b279cedfe06 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/collection_6c53863c-dbae-11e7-8eef-7b279cedfe06.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +5</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Augusta Festival of Trees"
                        class="img-responsive lazyload full"
                        width="1699"
                        height="1220"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg?resize=400%2C287 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg?resize=540%2C388 540w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg?resize=750%2C539 750w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg?resize=1200%2C862 1200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/8/05/80568b5c-dbae-11e7-b066-7f953e566026/5a29dc81e8e1a.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/collection_6c53863c-dbae-11e7-8eef-7b279cedfe06.html">
        

        
        Augusta Festival of Trees</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-07T17:26:00-07:00" class="asset-date text-muted">Dec 7, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-4 last-grid-item">
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1264258-569e5158-dbab-11e7-9bed-5f53d784b543" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-569e5158-dbab-11e7-9bed-5f53d784b543 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/collection_569e5158-dbab-11e7-9bed-5f53d784b543.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +7</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Dutton chili cook-off"
                    class="img-responsive lazyload  letterbox"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/editorial/6/51/651f737e-dbab-11e7-90c8-2b5d88406bb5/5a29d7bf89c15.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/collection_569e5158-dbab-11e7-9bed-5f53d784b543.html">
        

        
        Dutton chili cook-off</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-12-07T17:04:00-07:00" class="asset-date text-muted">Dec 7, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            
        	</div>
        </div>
        
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top"><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1282762" class="tncms-block">

        <div id="blox-ad-position-ad c1" data-refreshable="true" data-region="ad c" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad c","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1264234" class="tncms-block"><section 
        id="block-1264234" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264234 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.choteauacantha.com/eedition/" target="_blank">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9c88ad2a-4fc7-5ecc-82ef-719ca15547da" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9c88ad2a-4fc7-5ecc-82ef-719ca15547da media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/eedition/edition_9c88ad2a-4fc7-5ecc-82ef-719ca15547da.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Choteau Acantha Online"
                        class="img-responsive lazyload full"
                        width="300"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/eedition/9/91/991add6e-3de1-581c-8ca2-f306d9fcb805/5a42861abf43d.preview-300.jpg?resize=200%2C380 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/eedition/9/91/991add6e-3de1-581c-8ca2-f306d9fcb805/5a42861abf43d.preview-300.jpg?resize=300%2C570 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="">
        
             <a href="/eedition/edition_9c88ad2a-4fc7-5ecc-82ef-719ca15547da.html">
        

        
        Choteau Acantha Online</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our current e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1304152" class="tncms-block"><section 
        id="block-1304152" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="http://www.choteauacantha.com/classifieds/housing/sale/rr/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/custom/image/c6625582-7f56-11e6-81fd-73a867ff67e9.jpg?_dc=1474392135" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1264228" class="tncms-block"><section 
        id="block-1264228" 
        class="block emphasis-h3   " 
         
        >
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a0372478-d5b0-11e5-9180-e775d4a14fcb" class="clearfix card  product has-image" data-track-object='{"title":"$330,000 - 841 18th Road N.W.","url":"/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html","uuid":"a0372478-d5b0-11e5-9180-e775d4a14fcb","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a0372478-d5b0-11e5-9180-e775d4a14fcb">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a0372478-d5b0-11e5-9180-e775d4a14fcb media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Classified ad with images"></i> +37</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="$330,000 - 841 18th Road N.W."
                    class="img-responsive lazyload  letterbox"
                    width="375"
                    height="500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/b/ed/bedb0f5e-d5bd-11e5-8368-57a355309600/56c4e697372fe.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html">
        

        
        $330,000 - 841 18th Road N.W.</a></h3>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$330,000</span>
        </h2>
                        </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>5</strong></li><li>Bathrooms: <strong>3</strong></li><li>Square Feet: <strong>3250 ft<sup>2</sup></strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd service-id- premium">
                                            <div class="media-preview-52e42804-d5bc-11e5-8a08-db94f6e24501 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Country Living"
                        class="img-responsive lazyload full"
                        width="411"
                        height="231"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/5/2e/52e42804-d5bc-11e5-8a08-db94f6e24501/56c4e434911fb.image.jpg?crop=411%2C231%2C44%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/5/2e/52e42804-d5bc-11e5-8a08-db94f6e24501/56c4e434911fb.image.jpg?crop=411%2C231%2C44%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/5/2e/52e42804-d5bc-11e5-8a08-db94f6e24501/56c4e434911fb.image.jpg?crop=411%2C231%2C44%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/5/2e/52e42804-d5bc-11e5-8a08-db94f6e24501/56c4e434911fb.image.jpg?crop=411%2C231%2C44%2C0 540w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-1 even service-id- premium">
                                            <div class="media-preview-7cf1c39c-d5bf-11e5-b519-7b4b962ca87f media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Country Living"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/7/cf/7cf1c39c-d5bf-11e5-b519-7b4b962ca87f/56c4e9839bd16.image.jpg?crop=500%2C281%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/7/cf/7cf1c39c-d5bf-11e5-b519-7b4b962ca87f/56c4e9839bd16.image.jpg?crop=500%2C281%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/7/cf/7cf1c39c-d5bf-11e5-b519-7b4b962ca87f/56c4e9839bd16.image.jpg?crop=500%2C281%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/7/cf/7cf1c39c-d5bf-11e5-b519-7b4b962ca87f/56c4e9839bd16.image.jpg?crop=500%2C281%2C0%2C46 540w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-2 odd service-id- premium">
                                            <div class="media-preview-be7755ac-d5bf-11e5-b6c8-cfd823dfc1cf media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Country Living"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/b/e7/be7755ac-d5bf-11e5-b6c8-cfd823dfc1cf/56c4e9f18a0b8.image.jpg?crop=500%2C281%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/b/e7/be7755ac-d5bf-11e5-b6c8-cfd823dfc1cf/56c4e9f18a0b8.image.jpg?crop=500%2C281%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/b/e7/be7755ac-d5bf-11e5-b6c8-cfd823dfc1cf/56c4e9f18a0b8.image.jpg?crop=500%2C281%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/b/e7/be7755ac-d5bf-11e5-b6c8-cfd823dfc1cf/56c4e9f18a0b8.image.jpg?crop=500%2C281%2C0%2C46 540w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-3 even service-id- premium">
                                            <div class="media-preview-d3953a58-d5bf-11e5-9a76-871a2aa7a4ff media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/classifieds/housing/sale/rr/ad_a0372478-d5b0-11e5-9180-e775d4a14fcb.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Country Living"
                        class="img-responsive lazyload full"
                        width="500"
                        height="281"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/d/39/d3953a58-d5bf-11e5-9a76-871a2aa7a4ff/56c4ea14f2944.image.jpg?crop=500%2C281%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/d/39/d3953a58-d5bf-11e5-9a76-871a2aa7a4ff/56c4ea14f2944.image.jpg?crop=500%2C281%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/d/39/d3953a58-d5bf-11e5-9a76-871a2aa7a4ff/56c4ea14f2944.image.jpg?crop=500%2C281%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/classifieds/d/39/d3953a58-d5bf-11e5-9a76-871a2aa7a4ff/56c4ea14f2944.image.jpg?crop=500%2C281%2C0%2C46 540w" />
                </a>
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    

                    

                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1302512" class="tncms-block">

        <div id="blox-ad-position-ad mobile1" data-refreshable="true" data-region="ad mobile" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1282753" class="tncms-block">

        <div id="blox-ad-position-sidebar1" data-refreshable="true" data-region="sidebar" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sidebar","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1315586" class="tncms-block">

        <div id="blox-ad-position-dirkes1" data-refreshable="true" data-region="dirkes" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"dirkes","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle">
		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1282789" class="tncms-block">

        <div id="blox-ad-position-ad b1" data-refreshable="true" data-region="ad b" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad b","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1282793" class="tncms-block">

        <div id="blox-ad-position-ad d1" data-refreshable="true" data-region="ad d" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad d","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom"><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

		</div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1264203" class="tncms-block">

        <div id="blox-ad-position-custom-sidebar1" data-refreshable="true" data-region="custom-sidebar" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-sidebar","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div><div id="tncms-block-1282780" class="tncms-block">

        <div id="blox-ad-position-ad a1" data-refreshable="true" data-region="ad a" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"ad a","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":""}' class="tnt-ads-container ">

        
        </div></div></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
        
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1278136" class="tncms-block"><section 
        id="block-1278136" 
        class="block emphasis-h2 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1278136 light">
        <div class="block-title-inner">
            <h2>
                
                Rack Locations
                
            </h2>
        </div>
    </div>
        </div><article class="card promo media"><div class="media-body"><p>Rex's Market <br />
Main Street Express <br />
Mountain Front Market <br />
Choteau Drug <br />
Dutton Mountain View Co-op <br />
Fairfield Mountain View Co-op <br />
Fairfield Drug <br />
Fairfield IGA <br /></p></div>
</article></section></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1278137" class="tncms-block"><section 
        id="block-1278137" 
        class="block emphasis-h2 light  " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1278137 light">
        <div class="block-title-inner">
            <h2>
                
                Contact Us
                
            </h2>
        </div>
    </div>
        </div><article class="card promo media"><div class="media-body"><p>Mailing address: <br />
P.O. Box 320, <br />
Choteau, MT 59422 <br />
Street address: 216 First Ave. NW, Choteau MT 59422 <br />
Telephone: 406-466-2403 <br />
Business office hours: Monday-Friday, 8 a.m.-5 p.m. <br />
News email: acantha@3rivers.net <br />
Advertising email: tetonads@3rivers.net</p></div>
</article></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1264226" class="tncms-block"><section 
        id="block-1264226" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1264226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.choteauacantha.com/special/">
                
                2017-2018 Visitors Guide
                
                    </a>
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1264226-bfce323e-b61c-567d-8e93-e83ef4f4a538" class="clearfix card summary has-image image-top image-left  card-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bfce323e-b61c-567d-8e93-e83ef4f4a538 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/special/edition_bfce323e-b61c-567d-8e93-e83ef4f4a538.html">
                
                
                    <div class="asset-icon"><i class="fa fa-newspaper-o fa-fw" title="e-Edition"></i></div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Visitors Guide"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="328"
                    data-src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/content/tncms/assets/v3/eedition/7/77/7770369e-054b-5c9e-9633-3461766483c0/591e0dd07ebf0.preview-300.jpg?resize=300%2C328" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                <div class="card-label-section text-muted">
                                    <span><a href="/special/">Special Sections</a></span>
                                </div>
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                        </div>
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/special/edition_bfce323e-b61c-567d-8e93-e83ef4f4a538.html">
        

        
        Visitors Guide</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                    
                                
                                <li>
        <time datetime="2017-05-18T15:10:00-06:00" class="asset-date text-muted">May 18, 2017</time></li>
                                
                                    <li></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1264283" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1264283"><div class="col-xs-12"><small>&copy; Copyright 2017 <a href="/">Choteau Acantha</a>, PO Box 320 Choteau, Montana</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/choteauacantha.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1264296 = $('#user-controls-1264296 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1264296.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1264296.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1264295 = $('#user-controls-1264295 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1264295.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1264295.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1264276 = false;
                var gallery_changed_1264276 = false;
                $('#gallery-items-1264276').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 8000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1264276');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-1264276 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-1264276 .owl-stage-outer").height( $('#carousel-1264276 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_1264276 = $('#gallery-items-1264276').data('owlCarousel');
                $('#carousel-1264276 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1264276.prev();
                });
                $('#carousel-1264276 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1264276.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/choteauacantha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>